윈도우 탐색기에서 중앙문서함 드라이브가 보이지 않을 때 조치 방법

윈도우 탐색기에서 중앙문서함 드라이브가 보이지 않을 때 조치 방법

윈도우 탐색기에서 중앙문서함 드라이브가 보이지 않을 때 조치 방법

Info
클라우독 2022년 상/하반기 이전 구 버전: 해당 있음.
클라우독 2022년 하반기 이후 신 버젼해당 있음

증상

윈도우 에이전트 로그인 후 윈도우 탐색기에서 중앙 문서함 드라이브가 보이지 않습니다.


원인

다음 조건 중 어느 하나라도 해당하는 경우 윈도우 탐색기에서 중앙 문서함 드라이브가 표시되지 않을 수 있습니다.

1.   윈도우 에이전트가 관리자 권한으로 실행

2.   윈도우 탐색기 정책으로 특정 드라이브를 숨김 처리함


해결 방법

드라이브가 표시되지 않는 원인을 찾아 해결합니다.

윈도우 에이전트가 관리자 권한으로 실행된 경우

1.   윈도우 에이전트의 실행 권한 확인.

작업 관리자의 "세부 정보" 탭에서 "plusdrive.exe" 항목의 “승격됨" 이 “예”인 경우 관리자 권한으로 실행된 것입니다.


2.   에이전트 실행 권한 변경

바탕 화면의 “ClouDoc 실행” 아이콘 우클릭 후 “속성” 메뉴, “호환성” 탭에서 "관리자 권한으로 이 프로그램 실행" 체크 해제합니다. 



3.   에이전트를 다시 실행하여 문제가 해결되었는지 확인합니다.

윈도우 탐색기 정책으로 드라이브가 숨김 처리되어 있는 경우

윈도우 탐색기 정책으로 특정 드라이브가 숨겨져 있을 수 있습니다.  아래 레지스트리를 확인 후 숨겨진 드라이브를 보일 수 있도록 정책을 변경합니다.  값이 변경되었다면 윈도우 탐색기를 재시작해야 합니다.
  1. 키 위치: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer
  1. 키 이름: NoDrives (REG_DWORD)



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