클라우독 2022년 상/하반기 이전 구 버젼 : 해당 있음.
클라우독 2022년 하반기 이후 신 버젼 : 해당 있음.
문서반출한 파일이 웹브라우저에 첨부가 안되는 원인은 2가지입니다.
MS Edge 기준으로 원인과 조치 방법을 설명합니다. (다른 브라우저에서도 동일 방법으로 조치가 가능합니다.)
원인
• MS Edge 프로세스가 미분류 상태로 문서함접근이 차단된 경우.
• MS Edge로 파일 첨부 시 필요한 경로가 허용되어 있지 않을 경우.
조치 방법
MS Edge 프로세스가 미분류 상태로 문서함접근이 차단된 경우 조치 방법
1. 관리자페이지에서 DiskLock 콘솔을 실행합니다.
2. DiskLock콘솔에서 애플리케이션 관리 탭의 애플리케이션 카테고리에서 미분류를 클릭합니다.
3. 미분류 목록에서 msedge.exe 프로세스를 찾습니다. 키보드에서 알파벳을 순차(mse...)로 입력하면 손쉽게 프로세스를 찾을 수 있습니다.
4. 미분류의 msedge.exe 프로세스를 drag&drop 또는 잘라내기&붙여넣기로 카테고리를 분류합니다.
클라우독 2022년 상/하반기 이전 구 버젼 : Application Export > Web Browsers > MSEdge
클라우독 2022년 하반기 이후 신 버젼 : Export Applications > Web Browsers > MSEdge
MS Edge로 파일 첨부 시 필요한 경로가 허용되어 있지 않을 경우 조치 방법
1. 첨부 차단 증상이 나타나는 사용자 PC로 넷아이디툴(npSupportUtil.exe) 파일을 전송합니다.
2. 툴을 실행 시키고, 로그 설정 탭에서 PlusFsfd_DeniedIO(To파일) 항목을 체크하고 적용(A)을 클릭합니다.
3. 다시 MSEdge에서 첨부 차단 증상을 재현합니다.
4. C:\NetID\Log\PlusFsfd.log 파일을 메모장으로 열어서 FileName항목에서 차단되는 경로와 파일 확장자를 확인합니다.
5. 관리자페이지에서 DiskLock 콘솔을 실행합니다.
6. DiskLock콘솔 정책 편집 탭에서 사용 중인 정책을 선택하고, 새 항목을 클릭합니다.
7. MSEdge가 차단되는 경로와 확장자를 허용하는 정책을 추가합니다.
• 이름 : 정책 내용을 파악할 수 있도록 작명합니다.
ex) Allow_EA_MSEdge : 파일첨부 오류
• 종류 : 차단되는 경로와 확장자를 예외 처리하기 위해 허용을 선택합니다.
• 애플리케이션 : MSEdge 카테고리를 선택합니다.
• 파일 경로 : 로그에서 확인한 경로를 입력합니다. 우측의 ... 버튼을 클릭하여 예약경로+나머지 경로 형태로 작성합니다.
ex) <LOCAL_APPDATA>\Microsoft\Edge\User Data\Default\Network
• 파일 종류 : 로그에서 확인한 파일 확장자를 입력합니다.
ex) *.tmp
• 작업 권한 : 허용 작업 항목을 체크합니다. 일반적으로 예외 시에는 읽기/쓰기/삭제 권한이 필요합니다.
• 디스크 종류 : 파일 경로에 해당하는 디스크 종류를 선택합니다.
ex) C:\경로이며 고정 디스크를 선택
• 파일 크기 : 작업 파일의 최대 크기입니다. 제한이 없을 경우에는 0값을 입력합니다.
• 로그 : 설정한 정책으로 인한 허용/차단이 발생할 경우 로그를 남길지 여부입니다.
• 메모 : 추가 설명이 필요한 경우 내용을 입력합니다.